Visual Composer not showing on editor

QuestionsCategory: wordpressVisual Composer not showing on editor
jonesie asked 11 months ago

I have just installed a copy of VC on my wordpress. I made sure that everything is up to date and compatible as per notes.
but I cant see VC on the editor e.g. page, post

1 Answers
Best Answer
karl answered 11 months ago

first of all make sure that it has been configured correctly, check: Settings – > Role Manager – Choose Custom – Select Post and Page both.
You can also configure capabilities for all groups like – Administrator, Editor, Author and Contributor.
 
second, make sure your PHP version is compatible and verify or increase memory limit to 128MB if necessary. 

third, it may have conflicted with other plugins. try to deactivate / reactivate other installed plugins. play around it may be one of them is the cause.